Knowledgebase: Errors
User not found due to error, WinError=997, kwRetCode=1117/45d; we will fail in PASS.; returning 331
Posted by SRT HelpDesk Admin on 16 March 2005 05:09 PM
Cause:
This error is displayed in the logfile when a user tries to login to a Titan Server using NT authentication. The error is the result of Titan being unable to communicate with the Primary Domain Controller (PDC).

Solution:
Make sure the Titan Service account has adequate rights to the PDC. For more information please see our quick start guide:
http://www.titanftp.com/docs/titanftp/Titan%20FTP%20NT%20SAM%20User%20Authentication%20Quick%20Start%20Guide%20Master.pdf
(999 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Post a new comment 
 
Full Name:
Email:
Comments:
Help Desk Software by Kayako Resolve