Knowledgebase: GroupDrive errors
Unable to connect to --- connect failed to the server. (4504), Operation: Connecting to server, Winsock Error: WSAEHOSTUNREACH (10065)
Posted by - NA - on 07 October 2008 07:44 PM
SCENARIO1:

ERROR MESSAGE after restart of PC and using Group Drive Client:

Unable to connect to --- connect failed to the server. (4504), Operation: Connecting to server, Winsock Error: WSAEHOSTUNREACH (10065)


SCENARIO2:

I installed the groupdrive. It worked fine on my PC. I uploaded serveral files that others opened as a test. Later in the day I restarted my PC. The above error came up on restart and the groupdrive didn't work. I reinstalled the groupdrive and it worked fine again...until I restarted my PC.

CAUSE:

GroupDrive Client may be trying to map the drive before your network connection/nic has completely come online. Since the GroupDrive Client runs as a system service, it will usually initialize and start before some of the other network services.

RESOLUTION:

Configure the GroupDrive Client so that it launches in Disconnected mode. To do this, open the GroupDrive Client and under the main Program Settings dialog, go to the General Settings section and enable the 'Set Persistant Drive To Disconnected State' option.

With this option enabled, the drive letter will map correctly, but won't actually talk to the GroupDrive server until you try to access it.
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